Problem
- Felkod E:21
- Felkod E:23
Gäller för
- Pure I9
- Pure I9.2
- Robotdammsugare
Lösning
- Kontrollera att batterierna är korrekt anslutna
- Koppla ur batterierna ur robotdammsugaren i 10 sekunder
- Om problemet kvarstår, kontakta service på telefonnumret som finns i appen
- Behöver du beställa nya batterier kan du göra det i vår shop
Orsak
- Batterierna är inte korrekt anslutna
- Problem med batterierna